aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorClaudio Takahasi <claudio.takahasi@openbossa.org>2010-07-05 19:07:26 -0300
committerJohan Hedberg <johan.hedberg@nokia.com>2010-08-09 18:06:43 -0400
commit44a3a09fffc52f6848a9f0ce90fcb92d7cece0a8 (patch)
tree8461a81041bc9f9c44f60e12c5d4c4ffdc83ec3e /Makefile.am
parentc0abb9dc3926fb58aea28544b8aab724038bd358 (diff)
downloadbluez-44a3a09fffc52f6848a9f0ce90fcb92d7cece0a8.tar.gz
bluez-44a3a09fffc52f6848a9f0ce90fcb92d7cece0a8.tar.xz
bluez-44a3a09fffc52f6848a9f0ce90fcb92d7cece0a8.zip
Add stubs for the attribute client
Contains device driver declaration for attribute protocol. Registers D-Bus path/interface to represent the remote device client: BR/EDR or LE. For the most common LE scenarios, devices running BlueZ will be client role.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 92d436da..5a723c1a 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -170,7 +170,8 @@ endif
if ATTRIBPLUGIN
builtin_modules += attrib
-builtin_sources += attrib/main.c attrib/manager.h attrib/manager.c
+builtin_sources += attrib/main.c attrib/manager.h attrib/manager.c \
+ attrib/client.h attrib/client.c
endif
builtin_modules += hciops